Back to overview
Resolved

Intermittent integration connectivity issues

Jul 30, 2026 at 3:30pm UTC
Affected services
File Integration

Resolved
Jul 30, 2026 at 5:05pm UTC

The intermittent connectivity issue affecting our integration service has been resolved.

Our investigation found that the service experienced temporary outbound network connectivity failures. The issue was not specific to any customer or customer infrastructure and resolved without intervention.

We found no indication of an application-level issue. The available evidence points to a transient issue within the underlying cloud infrastructure.

We are reviewing our retry and monitoring mechanisms to reduce the impact of similar transient connectivity issues.

Created
Jul 30, 2026 at 3:30pm UTC

We experienced intermittent connectivity issues affecting our integration service. Some integration runs were unable to connect to Boards on Fire services and may have failed during this period. We are investigating the issue.