Back to overview
Resolved
IA Integration Unavailable
Jun 3, 2026 at 6:01am UTC
Affected services
IA Integration
Resolved
Jun 3, 2026 at 9:02am UTC
The IA System outage has been resolved, and IA Integration is operating normally again. Existing data remained available in Boards on Fire during the incident, and new data imports from IA have now resumed.
Affected services
Created
Jun 3, 2026 at 6:01am UTC
IA Integration is currently unavailable because the IA System is experiencing an unplanned outage. Existing IA data remains available in Boards on Fire, but no new data is currently being imported from IA. IA is working to resolve the issue, and we are monitoring their progress.
Affected services